Problem med långsamt system.
Incident Report for BRP Systems
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 14:31 CET
Identified
Vår drift- och serverleverantör meddelar att deras Internetleverantör PIN har problem med Internetanslutningen till datorhallen. PIN jobbar med att lösa problemet.
Detta kan innebära att systemet slutar fungera till och från samt att onormal tröghet uppstår.
Posted Mar 02, 2020 - 14:29 CET