Problem med personuppslagning
Incident Report for BRP Systems
Resolved
Tidigare problem med personuppslagningen för kunder hos Netono ska nu vara löst.
Posted Oct 14, 2019 - 14:55 CEST
Investigating
Just nu fungerar inte personuppslagning för kunder på Netono, vi arbetar på att lösa problemet.
Posted Oct 12, 2019 - 19:21 CEST